3 года назад

Excel

У меня в ячейке находиться вреся в формате 9:00, 12:00 и тд. Как мне сделать проверку например если время до 12 то сделать то-то. просто если так =ЕСЛИ(И(B1="9:00:00"; D2="12:00:00"); "3") то постоянно выводит ЛОЖЬ хотя данные совпадают. Как мне выбрать формат ячейки?

Makc_NFS (Гость) Excel
3

Excel: Excel

1 год назад Падает Excel 2010

Вылетает Excel 2010Вот отчетИмя сбойного приложения: EXCEL.EXE, версия: 14.0.4756.1000, отметка времени: 0x4b9c08e8Имя сбойного модуля: mso.dll, версия: 14.0.4760.1000, отметка времени 0x4ba90130Код исключения: 0xc0000005Смещение ошибки: 0x005ee00aИдентификатор сбойного процесса: 0xf30Время запуска сбойного приложения: 0x01cefa5795f18f93Путь сбойного приложения: C:\Pogam Files (x86)\Micosoft Office\Office14\EXCEL.EXEПуть сбойного модуля: C:\Pogam Files (x86)\Commo Files\Micosoft Shaed\office14\m...

Casio (Гость) 1 ответ
3
1 год назад Как в электронной таблице (Excel или OpenOffice Calc) изменить количество столбцов всего листа?

Суть проблемы: на листе недостаточное максимальное количество столбиков, требуется больше. Возможно ли увеличить их количество? Либо, возможно ли как-то развернуть лист на 90 градусов, чтобы поменять местами столбцы со строками (поскольку количество строк как раз больше, чем достаточно).
>проще развернуть таблицуМожно, конечно, но это совсем не то, что нужно в итоге. >Нет невозможно.Жаль, если так. Придётся продолжать таблицу на следующих листах, что нежелательно.60000 строк избыточно, а в...

MaryGary (Гость) 3 ответа
3
1 год назад как установить excel 2007 из папки office 2012 при установленном офис 2003 на win7

Помогите, пжста! Была предустановлена виста на новый компьютер с офисом 2007, но потом компьютерщик решил оставить активным привычный 2003 офис. Потом был установлен лиц wi7 с прежним офисом 2003. Но в программных файлах остались 2 папки office11 и office12. Мне очень нужен excel 2007 (в старом 2003 нет необходимых функций), можно его как-то вытащить из офиса 12? Не готова покупать совсем новый лицензионный офис 2013,  а прежние  версии уже, конечно, не продаются... Спасибо!

IMy (Гость) 1 ответ
3
Ответы (1)
Дмитрий Кравцов (Гость) 3 года назад
3

Даты и время в Excel - это числа. 1\u003d 1 сутки. Соответственно "12:00"\u003d0,5. Дальше, думаю, сообразите.
А по Вашей формуле можно так:
\u003dЕСЛИ(И(B1\u003d--"9:00"; D2\u003d--"12:00"); "3")

Пожаловаться
Excel (Excel) - вопросы и ответы на все случаи жизни - справочник Excel i-vopros.ru